Back to overview
Downtime
DCS user interface unavailable
Aug 31 at 04:17am EDT
Affected services
Authentication
Web Application
Building API
WAC Configuration Changes
Resolved
Aug 31 at 07:36am EDT
Normal operation has resumed. Services will be monitored for any residual effect of the Azure outage.
Affected services
Created
Aug 31 at 04:17am EDT
There is a widespread Azure outage that is impacting DCS's operation. Microsoft's engineers are working on this issue and DCS services will be restored as soon as possible.
This issue prevents logging into the DCS user interface and API access. It does not impact lighting control or time-series data collection.
Affected services