Back to overview
Degraded

Azure network outage may impact DCS

Jan 25 at 03:56am EST
Affected services
Authentication
Web Application
Building API
WAC Configuration Changes

Resolved
Jan 25 at 05:31am EST

The Azure network connectivity issue has been resolved. DCS operation is normal.


Following is the update from Azure:

Between 07:05 UTC and 09:45 UTC on 25 January 2023, customers may have experienced issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365, PowerBI.

We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:45 UTC onwards across multiple regions and services. Most customers should now see full recovery as WAN networking has recovered fully.

Created
Jan 25 at 03:56am EST

Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in multiple regions, as well as other Microsoft services.

See https://azure.status.microsoft/en-us/status for latest information from Azure.

This Azure issue may prevent some users from connecting to DCS.