Back to overview
Maintenance
DCS Maintenance Beginning Now
May 13, 2026 at 4:15pm UTC
–
May 13, 2026 at 6:00pm UTC
Affected services
Authentication
Web Application
Building API
WAC Configuration Changes
Resolved
May 13, 2026 at 6:00pm UTC
Maintenance ended
Affected services
Created
May 13, 2026 at 4:15pm UTC
The DCS application is being restarted on upgraded infrastructure to improve application performance and load times. This will result in the application being unavailable for login during the maintenance window.
Affected services