DCS Application Upgrade
Resolved
May 26, 2026 at 10:00am UTC
Maintenance ended
Affected services
Created
May 26, 2026 at 12:00am UTC
The DCS application software is being upgraded to the latest version. Maintenance window: May 25, 8:00PM - May 26, 6:00AM US/Eastern.
This release includes made a variety of fixes and improvements, as well as new productivity features for commissioning of multi-zone wireless adapters and for BACnet integrations. During the maintenance window, the database infrastructure for the application will be upgraded for faster performance. Contact your sales representative or Daintree customer service for full release notes.
The application and APIs will be temporarily unavailable for login during the window. All data collected by the system will be processed and available to users following the maintenance window. Control schedules will not be affected by this activity.
Affected services